NAC Profiler 2.1.8

Unanswered Question
Feb 11th, 2009

I have ha profiler running with ha cas (v4.5)and ha cam. I am seeing only 2 profiles when I look at the profiles. I only see APC UPS and Unknown. Does anyone have any ideas on why I am not seeing any other profiles? I am using an IP Phone to test with and the profiler doesn't seem to know what to do with it.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
mchin345 Wed, 02/18/2009 - 15:38

To verify that Cisco NAC Profiler is populating entries properly in the Device Filter list of the CAM, log into the CAM as administrator. Select the Filters button under Device Management in the left-hand navigation bar. The following screen displays in the main pane of the browser, enumerating all the endpoints currently on the CAM Device Filter list.

After configuring the Server module parameters, adding NAC Events, and performing a Synchronization process (full or NAC Event level), the endpoints that are in the Profile(s) matching enabled (and synchronized) NAC events should be populated to the device filter list of the CAM.

sampathsundararajan Thu, 02/19/2009 - 06:58


You have to edit the ip phone endpoint profile and change the search data value to DHCP client vendor and the string as /phone/i .

Once this is done, you have to create a NAC profiler event for ip phone with the same syntax and assign the role as ignore.

Apply to all modules. Once done you should be able to see the same.


TJ Kelly Thu, 02/19/2009 - 17:02

I was able to fix the issue. I didn't have the dhcp helper statement setup correctly for Eth3 on the collector to profile the devices correctly. Once I fixed the helper statement on the Vlan interfaces, the profiles started to correct themselves. TJ


This Discussion