Error: no flash card! Hanging

Unanswered Question
Feb 11th, 2009

Hello, I was trying to reset a password on a PIX 520, with Floppy drive and installed the image with the "rawrite.exe" using the file "nppix.bin" which comes in the manual for this version of Bios.

I've tried other versions of files "bin" to reset the password but still can not remove it.

And when I run the application from the Floppy I mark an error that says: "Error: no flash card! Hanging."

This is my configuration.

I hope you can help me, giving me a solution. Thank you!

Please tell me what can i do.

Cisco Secure PIX Firewall BIOS (3.6)

with a Bios. Cisco Secure PIX Firewall BIOS (3.6)

Hardware: SE440BX2, 128 MB RAM, CPU Pentium II 350 MHz

Flash i28F640J5 @ 0x300, 16MB

BIOS Flash AT29C257 @ 0xfffd8000, 32KB

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cdusio Wed, 02/11/2009 - 15:56

If you boot it up normally does it work fine except for the password or does it hang?

andrespt1 Wed, 02/11/2009 - 16:20

Usually it works correctly.

But I need to reset the password.

I will change all settings to factory.

If you have any other way to reset them to factory also works.

Thank you.

Actions

This Discussion