IP communicator IP-address auto detection issue

Unanswered Question
Feb 11th, 2009

This issue only happens to VPN users.


Version : Checkpoint SecureClient R56, IP Comm 2.1.2 , CCM 4.1(3)


When the VPN users run the CIPC, on CM it shows IP as the “internet IP” instead of the IP assigned by VPN

Test call, it rings, but after pick up, both end silent


Currently the work around is:

On IP Comm - Preference - Audio tab - Network button, change to “Use this adapter's address”, then change back to “Auto Detect”,

Ok. Phone re-registered


My question is:

Is it a bug or sth?

Any solution?


thanks,


Ethan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
k6lw Thu, 02/12/2009 - 09:43

Ethan,

I've been using CIPC and Checkpoint for years now, and just recently discovered that the newer versions of Checkpoint don't like the newer versions of CIPC.


I've used 2.1 through 7 with a Call Manager version 3 system. All work when on-net, but none of them work through Checkpoint.


I removed the CIPC and re-installed version 2.01 and the phone works again. (This with CP version HFA60)


Make sure that in CM under the device settings you have the IP Autoaddress Location populated with this address:

http://"CM PUB IP ADDRESS"/communicatorloads/communicator/getIP.asp.

This should point the audio stream to the correct location to allow two-way voice.

Lee

ethanenning Tue, 02/17/2009 - 08:44

Hi Lee,


Thanks for your reply.


I already ran the administration tool to generate the getIP.asp. The VPN user still need to manually detect the IP.


I haven't tried to downgrade the CIPC to 2.0.1 yet.


This issue is weird. Not all the Checkpoint SecureClient R56 client users got the problem, just for 1 remote site users, other users are fine.


Anything else you want to add other than downgrading?


Thanks a lot,


Ethan



ethanenning Tue, 02/17/2009 - 09:52

Hi all,


Is anyway we could trace? like run RTMT on the server? what monitoring tools we could run on PC?


thanks,


Ethan

Actions

This Discussion