Routing across fiber link (no IP on WIC)

Unanswered Question
Feb 11th, 2009

Is it possible to create a layout such as below. The site to site link is a fiber optic connection (we are given an Ethernet handoff from the provider). The problem seems to be routing the traffic over the interfaces that do not have an IP address. I know we can create a "bridge" subnet (say and do routes to jump across but wanted to know if it's possible to get around that step.

#1 1720 FastEthernet0 (LAN to, IP:

#1 1720 Ethernet0 (Site to Site Link)



#2 1720 Ethernet0 (Site to Site Link)

#2 1720 FastEthernet0 (LAN to, IP:

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
glen.grant Wed, 02/11/2009 - 18:11

Why can't you have addresses on the E0 links ? If you absolutely can't have addresses on the E0 interfaces you might look into ip unnumbered .

darkmagex Wed, 02/11/2009 - 19:06

It's not really a problem to put IPs on the E0s other than I thought it might make the routing "cleaner" from a management perspective.

Was more curious and just looking for something I possibly wasn't aware of. I'll look into ip unnumbered and thanks for the reply!

joseph.derrick Wed, 02/11/2009 - 18:35

I don't think its possible to route any traffic on an interface that doesn't have an IP address.

Since routing occurs on layer 3 which requires an ip address in the interface another option to go through this is by using 'ip unnumbered' as previsouly suggested.

Thanks !


This Discussion