UCSS

Unanswered Question
Feb 11th, 2009

What UCSS do I need to upgraded from CCX-5.0-NEW-PRE NEW 5.0 PREMIUM to UCCX 7.0 and also from CCX-50-AQM-S1 to QM 2.6.

any can help me?

What

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion