Boot a MFSC on 6509

Unanswered Question
Feb 12th, 2009
User Badges:

I received a Cisco Spare SUP1A-2GE without MFSC board. I reinstall the MFSC + DRAM +BootFlash to the new board. And copy all files on the PCMCIA (slot0: ) from my backup SUP1. The copy checksum + lenght are good and the same.

When I load the MFSC file in "rommon" mode from the slot0: the file is decompressed then the CATOS is loaded. When I received the CAT prompt I type the show module and the module is not loaded. I have tryed with another mfsc file it is the same.

Have you an idea how can I load the MFSC?


Thanks Patrick



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 02/12/2009 - 05:14
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Patrick,

for HW installation see


http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/hardware/Config_Notes/78_10605.html#wp30615



then there are procedures to trobleshoot booting issues here


http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a008013495f.shtml#read_bootfile_fail


see the section


Unable to Read the External Flash Card from MSFC2


Hope to help

Giuseppe


patrickmignon Thu, 02/12/2009 - 05:33
User Badges:

Hi Giuseppe,


Thank you for the quick help!

But strange when I type the command from rommon > boot slot0: c6msfc2-boot-mz.121-13.E15.bin

the file is uncompressed.

and if the file is unreadable I receive an error message.

I need to place a space carracter after slot0: otherwize it gives me an checksum error !


And it can load the CAT OS file from the Flash!

I will try to load a new MFSC2 file tomorrow!


Best Regards

Patrick


Actions

This Discussion