Cisco Unity with Domino leave copy in inbox

Unanswered Question
Feb 12th, 2009
User Badges:

Hi all,

I'm using Cisco Unity 5 with Lotus Domino. All works except that when the message is delivered in email as attachement, it's no more present (or user is denide to access) in the voicemail if the user try to accessthe inbox from the phone, and nor MWI notification works. Any suggestion? Thnaks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fgianso75 Wed, 03/11/2009 - 05:00
User Badges:

Hi All,


I Have problems as well with Unity 5 with Domino for what regards the MWI notification.The version of Domino is 7.0.2 and Unity is 5.0 . DUC version is 1.2.5. When the message is left the light never turned on.I tried to resync from Unity integration and it resyncs correctly the MWI .Any idea?


Regards


Francesco

lpaquin Thu, 04/30/2009 - 16:07
User Badges:

Hello Francesco,


I have the same issue, the only way to make MWI on or off is to make a resyncs did you find how to fix it ?


Louis

fgianso75 Fri, 05/01/2009 - 03:07
User Badges:

Hi Louis,


I still have a service request opened related to this issue.


To understand if you hit the same problem you could try to restart on the Domino server the tasks related to DUC, I think they are called "ncsumhlr" and "nucevent", and see if after that the MWI works correctly.


Francesco

lpaquin Fri, 05/01/2009 - 03:42
User Badges:

Hello Francesco,


Thanks for the trick i'll check it, could you let me know your install is brand new ? Did it already work well and stop to work ? Me it's a new install and the MWI "work" only when i make a manual sync in the unity.


Louis


fgianso75 Fri, 05/01/2009 - 05:26
User Badges:

Hi,


It's brand new . Now it works fine till when there's a restart of Domino. After that the tasks I told you don't restart correctly and to get a notification I have to restart manually the Domino tasks

(in this status the manual resync works fine as in your case).

Francesco

Actions

This Discussion