DIRT Version 1.1.0.9 on Unity 4.0(4)

Unanswered Question
Feb 12th, 2009
User Badges:

We are taking over management of a Unity 4.0(4) that has never had a scheduled back up. We want to begin regularly scheduled back ups so that we have at least one before we try patching the server or doing any additional maintenance. The version of DIRT on the system right now is 1.1.0.9, should we download a more current version before trying to run this? Is there a lot of differences between the older versions of DIRT and the more current ones? Any advice or guidance would be great.


Thank you.


Rgds,

Vicky

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion