UCM 7.X Installation Failure - "Hardware you are using is not supported"

Answered Question
Feb 12th, 2009

I'm installing on an MCS-7845-H2 with 6G of RAM and 4 @ 72.8 drives.

I can't find a compatability list for UCM 7.X.

Does anyone know why I can't install on this hardware?

I have this problem too.
0 votes
Correct Answer by Jaime Valencia about 7 years 11 months ago

Supported Cisco Unified Communications Manager Releases by Server

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

HTH

java

if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion