enabling outgoing caller ID - restriction

Unanswered Question
Feb 12th, 2009

Hi

I m using call manager 4.2.1 and trying to enabling outgoing caller ID for some of the route pattern.

Since some of the route pattern needs to show caller ID while some needs to show as "Private". I have set up the following:

Calling Line ID Presentation : restricted

Calling Name Presentation: restricted

Route group setting:

Use Calling Party's External Phone Number Mask : DEFAULT

Gateway ( outbound call) :

Calling Party Presentation: default

My problem is, its still showing the caller ID even i have restricted it in the route pattern level.

Any idea?

Thanks

kind regards

Rachel

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ayodeji oladipo... Thu, 02/19/2009 - 11:38

Hi,

These are the settings I have used in the past for this and it did work.

1.calling party presentation...restricted

2.calling party IE number type unknown...unknown

The rest were left at default values. This is set on the gateway in callmanager.

Actions

This Discussion