SPA962 & SPA942 Issues

Unanswered Question
Feb 12th, 2009
User Badges:

The 942 presented an issue with browser GUI access, when a line is pushed it pauses and prints a message like it's trying to seize a line or something to that effect and eventually plays the tone for open line. Also the internal switch does not work when connected to a PC but the phone seems to obtain a DHCP IP address and register to the SPA9000, can be seen on the PBX page. Again double clicking on the hotlink from the PBX does not direct to the Phone GUI and eventually times out. Just wondering if anyone has seens these issues?

942 fw is the latest, 1.6.3a

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Patrick Born Fri, 02/13/2009 - 07:35
User Badges:
  • Cisco Employee,

Take a look at your network environment. It could be that you have a network with multiple switches and that spanning tree is causing problems.

Perhaps you are using VLANS and your phones are being assigned to voice VLANS while you are trying to manage the phone from a computer on a different VLAN?

A single click on the phones' IP Address links in the http:///admin/status page will open the http:///admin/advanced page.


I belive the problems you're experiencing are networking related.

Verify that the SPA9000 INTERNET port is connected to the LAN switch. [Do not use the ETHERNET port]

The SPA9xx phone's WAN port is connected to the LAN switch.


Troubleshoot as follows:

Determine IP address of phone:

   Press phone's setup button (looks like a page with top-right corner bent over) > press 9 (Network) > press 2 (Current IP)

   Check the current netmask #5

   Check the Gateway #6

Determine IP address of PC:

  c:\ipconfig /all

  Check the output for:

    The IP address

    The Subnet Mask

    The Default Gateway

Verify that both addresses are on the same network.

Follow the CAT-5 cables back to the switch. Verify that the phone and SPA9000 are on the same switch. If not, make sure you enable STP's port fast or else multicast will fail because the phone and SPA9000 will be attempting communication while the STP has the switch's port blocking...


Review carefully the SPA9000 installation guide, especially the front matter that describes how a network must be configured. The guide is available from here: http://www.cisco.com/en/US/docs/voice_ip_comm/csbpvs/spa9000/installation/guide/spa9000_voice_system_wizard_ig.pdf


Good luck and let me know of your progress.


Regards,



Patrick

----------

amir.shenas Fri, 02/13/2009 - 09:21
User Badges:

Patrick;


Thanks for the reply. I have additional 942s and one 962 w/o any of the described issues. I can browse any other phones from the SPA9000 PBX page or by http to their IP address but only this SPA942 exhibits the issues that I've described.


Rgds., Amir

Patrick Born Fri, 02/13/2009 - 12:44
User Badges:
  • Cisco Employee,

Hi Amir,


Please swap out the troublesome phone with a known working phone and verify that the problematic behavior follows the phone.

Assuming the behavior follows the phone, and it's not related to any faulty network cables :-)  please open a trouble ticket and RMA the phone.


If you are a registered partner, I suggest you call our Small Business Support service at http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html. They should be able to follow up your case.

If you are a reseller and have not yet partnered with us, please consider doing so.

If you are an end user, please contact the reseller you purchased the units from.



Please let me know of your progress.


Regards,



Patrick

----------

Actions

This Discussion

Related Content