LFI

Unanswered Question
Feb 13th, 2009
User Badges:

Hi, I am trying to configure LFI on my two routers connectected point-to-point but I cannot ping the next router.


I am still on my learning phase.


please assist here below are my configs:


router 1 (2821)

!

class-map match-any realTime

match any

!

!

policy-map Mpho

class realTime

bandwidth 500

!

interface Serial0/0/0

ip address 165.x.x.x.255.255.252

encapsulation frame-relay

no keepalive

clock rate 8000000

frame-relay traffic-shaping

frame-relay interface-dlci 100 ppp Virtual-Template1

class Mpho

!

!

interface Virtual-Template1

bandwidth 500

no ip address

no peer default ip address

ppp multilink

ppp multilink interleave

ppp multilink fragment delay 20

service-policy output Qos

!

router rip

network 165.148.0.0

network 192.1.1.0

!

map-class frame-relay any

!

map-class frame-relay Mpho

!

Router 2 (3845)

!

class-map match-any realTime

match any

!

!

policy-map Mpho

class realTime

bandwidth 500

!

interface Serial0/0/0

bandwidth 2000

ip address 165.x.x.x.255.255.252

encapsulation frame-relay

no keepalive

frame-relay traffic-shaping

frame-relay interface-dlci 100 ppp Virtual-Template1

class Mpho

max-reserved-bandwidth 100

!

interface Virtual-Template1

bandwidth 500

no ip address

ppp multilink

ppp multilink interleave

ppp multilink fragment delay 20

service-policy output Mpho

!

router rip

network 165.148.0.0

network 192.2.1.0

!

map-class frame-relay Mpho

!

map-class frame-relay realTime

!

map-class frame-relay any

!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
royalblues Fri, 02/13/2009 - 02:22
User Badges:
  • Green, 3000 points or more

If they are connected directly, try adding the following to any one of the routers


Router1


frame-relay switching


interface Serial0/0/0

frame-relay intf-type dce



Narayan

royalblues Fri, 02/13/2009 - 02:41
User Badges:
  • Green, 3000 points or more

I just realised you havent created a multilink interface


You would also require to modify the configuration as below


Router1


interface multilink 1

ppp multilink

ppp multilink group 1

ip add 165.x.x.x.255.255.252

!

interface Serial0/0/0

no ip address


interface Virtual-Template1

ppp multilink group 1



Router2

interface multilink 1

ppp multilink

ppp multilink group 1

ip add 165.x.x.x.255.255.252

!

interface Serial0/0/0

no ip address


interface Virtual-Template1

ppp multilink group 1


HTH

Narayan

Actions

This Discussion