All my outlook emails are seen as voice messages

Answered Question
Feb 13th, 2009
User Badges:

Hi,

Unity 5.0(1)

When I press "messages" button on my 7941 phone it says you have 157 messages, while I only have 1 voice message. I do not want the unity to see and report on number of emails but only see and report my voice messages. How can I achieve this?

Thanks,

rdianat

Correct Answer by Christopher McAlpin about 8 years 3 months ago

You are correct, the previous options I mentioned only affect the number of messages announced when you login. If you want to disable the ability for a subscriber to actually play back emails via Text to Speech (TTS), you will need to disable this in the Subscribers Class of Service (COS).


An administrator can do this in the SA by assigning a subscriber to a new COS that does not have TTS enabled, or update their assigned COS to not include TTS.


From SA-->Subscribers --> Profile you can identify/change which COS the subscriber is assigned to.


From COS --> Features uncheck the box "Text to Speech for e-mail messages.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Christopher McAlpin Fri, 02/13/2009 - 12:56
User Badges:
  • Cisco Employee,

Message counts can be configured per subscriber by the Cisco Unity Administrator in the SA, or by the subscriber in the Cisco Personal Communications Assistant (CPCA).


From SA --> Subscribers --> Conversation Menu, you have the following options:


For New Messages Play

Message count totals

Voice message counts

E-mail message counts

Fax counts


For Saved Messages Play

Message count totals


From CPCA --> Unity Assistant --> Preferences --> Phone Menu, you have the following options:


For New Messages Play

Message count totals

Voice message counts

E-mail message counts

Fax counts


For Saved Messages Play

Message count totals



rdianat Fri, 02/13/2009 - 13:16
User Badges:

Hi cmcalpin,

Thanks for your reply. the number of message counts helps but do you know how can I prevent unity from reading emails at all. In the menu which you show, I can only move down or up but can not choose what type of message to be played. I only want the voice messages to be played and nothing else. Is this possible?


Thanks,

Correct Answer
Christopher McAlpin Fri, 02/13/2009 - 13:43
User Badges:
  • Cisco Employee,

You are correct, the previous options I mentioned only affect the number of messages announced when you login. If you want to disable the ability for a subscriber to actually play back emails via Text to Speech (TTS), you will need to disable this in the Subscribers Class of Service (COS).


An administrator can do this in the SA by assigning a subscriber to a new COS that does not have TTS enabled, or update their assigned COS to not include TTS.


From SA-->Subscribers --> Profile you can identify/change which COS the subscriber is assigned to.


From COS --> Features uncheck the box "Text to Speech for e-mail messages.



rdianat Fri, 02/13/2009 - 15:30
User Badges:

cmcalpin,

Excellent! This is what I was looking for. Thanks a lot for your help.


rdianat


Actions

This Discussion