DFM Custom Groups

Unanswered Question
Feb 13th, 2009

Hi,

We are using DFM 2.0.8 with LMS 2.6.

I wish to create a custom group wich will contains only 4 interfaces (trunks) from 3 switches.

Or create as many groups as needed in order to be able to set a specific threshold for only those 4 interfaces.

Is it possible and how ?

Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Joe Clarke Fri, 02/13/2009 - 07:38

First you need to find out what type of ports they are to DFM. You can do this under DFM > Configuration > Polling and Thresholds > Managing Thresholds. Find the specific port types under DFM > System Defined Groups. View the threshold settings for each group, and confirm which group contains your ports.

Then, go to DFM > Configuration > Other Configurations > Group Administration. Choose one of the customizable groups under either access ports or trunk ports, and edit it. Create a ruleset that match on the devices and interfaces you want. Note: the port name and description can be found under DFM > Device Management > Device Details.

Once you're done customizing the group, go back to Polling and Thresholds > Setting Priorities, and adjust the priorities so that your customized group is first. Then go to Managing Thresholds, and edit the threshold settings for your group giving it the desired threshold settings.

When you're all done, go to Apply Changes, and apply your changes.

MathieuJM_2 Fri, 02/13/2009 - 07:50

I have done it with one port to try. All seems to work. Then i wish to check it and i go to Configuration > Polling and thresholds > Managing Threshold, i select the custom group i have made and click View then View Trunk Ports. A pop displays the following text: The selected group has no devices. Please select a group with devices.

Is it normal or is my group not correctly set ?

Joe Clarke Fri, 02/13/2009 - 07:54

Either your group or your priorities are not set correctly. Again, make sure DFM thinks this port is a trunk port. Unless it connects to another device which DFM manages, it is an ACCESS port to DFM. Also, make sure you apply your changes before trying to view the threshold settings to see what ports that group contains.

MathieuJM_2 Fri, 02/13/2009 - 08:06

I have checked the port they are consider as trunk and i have click apply but i still have the error message.

i send you two screenshot, one of the port i wish to monitor the other of my rule.

Joe Clarke Fri, 02/13/2009 - 08:16

Make sure Customizable Group 2 is at the top of your priorities list for Trunk Ports. Then, go to DFM > Configuration > Polling and Thresholds > Apply Changes. Once the changes are applied, you should see these ports matching your group under Managing Thresholds.

MathieuJM_2 Fri, 02/13/2009 - 08:20

Thank you, since i have changed and placed at the top my custom group i can see the trunk port in my group.

Actions

This Discussion