Configuring cBarge on UC500

Unanswered Question
Feb 13th, 2009

I have read all the documentation I could find and viewed the cBarge VOD available on this site, and am still having trouble configuring cBarge on our UC500. I have taken the appropriate steps to configure the shared DN's for Octo-line, I have to the best of my knowledge configured conferencing, turned off privacy, and set up the soft key templates on the phones I am testing for this feature (two 7961's).

I test by calling our office using a cell phone, and picking up with one of the 7961 phones. The shared DN number goes red on that line on the phone. I then go to the other 7961, and press the lit shared DN button, and am presented with the CBarge and Newcall softkeys. However, when I press the Cbarge button, nothing happens on either phone. The softkey blinks indicatingI pressed the button, but there is nothing else.

Any ideas?

Thanks in advance!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Fri, 02/13/2009 - 15:49

Derek,

I am guessing your conferencing is not fully configured or operational. Did you use CCA to configure Ad-hoc conference? Does it work under normal utilization?

Thanks,

Marcos

Derek Thom Wed, 02/18/2009 - 09:40

I am using CCA 1.9, and it shows Multi-party ad-hoc conference set to 3 participants and 8 sessions. Do I need to change this to anything else?

I was going to change it to 4 participants, and enable Mixed Mode, but unfortunately I am getting a Java error (Error:Voice java.lang.string) when I try to edit anything in the Voice area of the CCA. I'll have to figure that out before I will be able to make any changes.

Tried looking for a way to set up conferencing via the CLI, but no luck other than what I have already tried.

Thanks for the help so far!

Derek

Derek Thom Wed, 02/18/2009 - 10:38

Rolled back to CCA 1.8 and was able to make the changes for conferencing. That was the fix!

Thanks for your help Marcos!

Derek Thom Wed, 02/18/2009 - 11:01

One last question. How do you disable the tone that sounds when someone enters the conference? I can only find how to do it in the full version of CallManager, not CME.

Thanks,

Derek

Marcos Hernandez Wed, 02/18/2009 - 15:02

This is actually a pretty good question. I don't think there is a way to do it. I will do some more research.

You may try to fool the system so it plays silence instead, using custom cptone profiles. Here is an example for a couple of profiles that I have tested, for a customer that needed to differentiate the join tone from the leave tone:

!
voice class custom-cptone jointone
dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
voice class custom-cptone leavetone
dualtone conference
  frequency 700 1000
  cadence 350 200 350 150 250 100
!
dspfarm profile 1 conference 
conference-join custom-cptone jointone
conference-leave custom-cptone leavetone
!

More info on:

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucme/admin/config...

I will look into this and see if we can eliminate these tones.

Marcos Hernandez
Technical Marketing Engineer
Cisco Systems, Inc.

Marcos Hernandez Thu, 02/19/2009 - 18:23

I noticed that tones are not played in my setup (I have configured Meet-me conferencing) by default. So what you want should be possible with the default config.

There is no way to emaulate silence using cptones.

Hope this helps,

Marcos Hernandez
Technical Marketing Engineer
Cisco Systems, Inc.

Audy Bautista Thu, 02/04/2010 - 08:31

So no way to disable altogether?  Would this be an option?

dspfarm profile 1 conference 
no conference-join custom-cptone CCAjointone
no conference-leave custom-cptone CCAleavetone