IPS4215 Discovery Problem in CSM3.2

Unanswered Question
Feb 14th, 2009

Hi,i have strange problem when i want to add ips4215 to csm.in device discovey proccess every thing goes fine and device get detected by csm but with one warning message that indicates witch i havent any license file on ips witch is true(i have not any license installed on my ips).so after device discovery, i checked my ips configuration in csm but what a surprise that non of my custome configuration on ips didnt discoverd by csm.i mean csm discovers my ips without any configuration.so i tried to rediscover configuration but again it stops on license warning.so again csm didnt detect my ips configuration.so i have this Question? is it true that if i have no License file installed on my ips,CSM cant discover my ips configuration when it discovers my device?? Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rhermes Fri, 02/20/2009 - 14:55

That doesn't make any sence.

One of the pirmary uses of CSM is to APPLY licenses to sensors. If you couldn't add an unlicensed sensor to CSM you would loose out on that functionality.

I have many unlicensed sensors, including 4215s on my CSM. But it isn't version 3.22 yet.

blackhat2020 Sat, 02/21/2009 - 00:26

thanks rhermes, but device detection itself is not my problem,my problem is that device configuration does not detected by csm after device discovery process is completed.!! i assume that license thing can cause this problem???so this is big problem because i get an ips in csm without any configuration! thanks

Actions

This Discussion