VLAN on AP

Unanswered Question
Feb 14th, 2009

Hi.

A catalyst 2950 has 3 vlans:

- Native VLAN 1 with no ports associated

- VLAN 4 for the users

- VLAN 5 for the network management (with VLAN 5 ip address 192.168.7.29/28)

I want replicate the same VLANS on the AP (1130AG): VLAN 4 for the users and VLAN 5 for AP management, but i would like to avoid to make native the vlan 5. It is possible to achieve this?

So far i configured the switch's FastEthernet as Trunk, carrying the VLAN 4 and 5, and on AP i've created interface FastEthernet0.4 and Dot11Radio0.4 for the VLAN 4.

interface FastEthernet0.4

encapsulation dot1Q 4

no ip route-cache

bridge-group 4

no bridge-group 4 source-learning

bridge-group 4 spanning-disabled

interface Dot11Radio0.4

encapsulation dot1Q 4

no ip route-cache

bridge-group 4

bridge-group 4 subscriber-loop-control

bridge-group 4 block-unknown-source

no bridge-group 4 source-learning

no bridge-group 4 unicast-flooding

bridge-group 4 spanning-disabled

For what concernes the VLAN 5, all i did is:

interface FastEthernet0.5

encapsulation dot1Q 5

no ip route-cache

interface BVI1

ip address 192.168.7.29 255.255.255.240

no ip route-cache

What else should i do, now?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Helpdesk_ Sun, 02/15/2009 - 03:58

on my 1310 wireless bridge I have to put following config for each vlan (here vlan7 as example):

dot11 vlan-name Printers vlan 7

!

interface Dot11Radio0.7

encapsulation dot1Q 7

no ip route-cache

bridge-group 7

bridge-group 7 spanning-disabled

!

interface FastEthernet0.7

encapsulation dot1Q 7

no ip route-cache

bridge-group 7

bridge-group 7 spanning-disabled

Of course interface on switch connected to wireless unit should be in trunk mode. Vlan 7 should exist on the switch as well.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode