Aironet 1310 console speed recovery in rommon

Unanswered Question
Feb 15th, 2009
User Badges:

Dear Cisco specialists,

could you help me with recovering 1310 access point? Yesterday I tried to download IOS via console and decided to change speed on console to speed up the process. I put 'set BAUD 115200' in rommon mode and after this lost comunication with this unit. Now when I type something strange characters appear in my terminal programm screen. Could you advice if it is possible to reset console speed back to normal or what could be this speed now so I could point this speed in PUTTY and have again access to my bridge.


Thanks in advance,

Dmitriy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Sun, 02/15/2009 - 15:45
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

1. Change the speed of your PuTTY: Session -> Connection Type: Serial -> Change speed from 9600 to 115200.


2. Console into the AP and change the speed by using "set BAUD 9600".


3. Return the settings of your PuTTY to 9600.

Helpdesk_ Sun, 02/15/2009 - 19:19
User Badges:

leolaohoo, sorry for probably unclear explanation from my side, but problem is since speed is 115200 there are unreadable characters on the console screen when I try to type something. Of course I set up 115200 in PUTTY as well.

Leo Laohoo Sun, 02/15/2009 - 20:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

No apologies needed. I made a mistake. :P


Have you tried re-booting the AP?

Have you tried getting other PC/Laptops to replicate the problem?

Helpdesk_ Sun, 02/15/2009 - 20:17
User Badges:

leolaohoo, yes. I restarted. Few times. Didn't help. Unfortunately I can't change a PC connected to this access point as it is on board of a ship in offshore and there is no any IT guy at the moment. Wireless unit is connected to serial port of HP server.

ericgarnel Mon, 02/16/2009 - 08:43
User Badges:
  • Gold, 750 points or more

It sounds like the console speed on the the device is not 115200 after all. Try changing the speed on the putty session. start at 9600 and work your way up to 115200

Helpdesk_ Mon, 02/16/2009 - 20:17
User Badges:

ericgarnel, I tried all standart speeds (110, 300, 1200, 2400, 4800, 9600, 19200, 38400, 57600, 115200. On 230400 HypertTerminal couldn't open serial port). On each speed there were something like "þŒþÎþ}ü}ü|ü~ ppppþpx óþpüþpxü|ü pËÍËËíË'fN{szrfËíËÍËË{". Any idea if non-standart speed could be set up? What is a maximum speed supported in rommon?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode