LMS 2.5(campus Manager4.0)

Unanswered Question
Feb 15th, 2009


i have an error message "can't connect to ANI server since it is down" when i am trying to open Campus manager administration.

although all other links are workin (topology sevices,user tracking,...).

ANI database service is running.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ibrahim_hassan Mon, 02/16/2009 - 00:41


PDshow is not giving any output.

i tried to run it from the "bin" path where Ciscoworks is installed.

Joe Clarke Mon, 02/16/2009 - 09:47

If the pdshow command hangs, the problem is one of the CiscoWorks daemons are failing to start. You will need to wait until the pdshow command completes. If you have a failing process, this can take up to an hour after restarting Daemon Manager. Once you have a pdshow output, please post it.

ibrahim_hassan Tue, 02/17/2009 - 05:48

PDshow is not hanging , it is not working and give me an output as the command is incorrect.

"'pdshow' is not recognized as an internal or external command,

operable program or batch file."

Joe Clarke Tue, 02/17/2009 - 08:12

This is not a good sign. The directory containing pdshow should be in your Path on Windows. Please post the output of the DOS SET command, and the name of the directory into which LMS is installed.

ibrahim_hassan Tue, 02/17/2009 - 09:50

the LMS insatlled in:


i tried to double click on "pdshow" on this directory but also it is not working.

what is you mean by "DOS SET"?

Joe Clarke Tue, 02/17/2009 - 10:40

Open a DOS prompt, and type the comment "SET". Post the output.

Also, run the following command from the DOS prompt:


What do you see?

Joe Clarke Thu, 02/19/2009 - 14:06

It looks like your installation is damaged. you appear to be missing C:\PROGRA~1\CSCOpx\bin\pdcmd.exe. You will need to reinstall Common Services at the very least to correct this.


This Discussion