vPC on Nexus 7k - Compatibility

Unanswered Question
Feb 16th, 2009

If I try to enable vPC on N7k, this message appear:

"vPC enable status: Incompatible hardware not enabling vPC"

What does it mean? NX-OS & EPLD version 4.1(3)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Roberto Salazar Mon, 02/16/2009 - 10:41

This message most likely means you have a 48 port 1-Gig line card (N7K-M148GT-11) that has hardware version of below 1.3, anything below this hardware version will generate this message when you attempt to enable the vpc feature. This line card is not supported with vPC, you can either power that down or get an RMA for a line card with the right HW version.

Here is a snippet of the release notes on 4.1.3 and vPC:

If you are attempting to configure the vPC on an incorrect version of the N7K-M148GT-11 module, the screen displays an error message. Contact your Cisco Account Team if you see this message.

http://www.cisco.com/en/US/docs/switches/datacenter/sw/4_1/nx-os/release/notes/41_nx-os_release_note.html#wp169934')">http://www.cisco.com/en/US/docs/switches/datacenter/sw/4_1/nx-os/release/notes/41_nx-os_release_note.html#wp169934')">http://www.cisco.com/en/US/docs/switches/datacenter/sw/4_1/nx-os/release/notes/41_nx-os_release_note.html#wp169934')">http://www.cisco.com/en/US/docs/switches/datacenter/sw/4_1/nx-os/release/notes/41_nx-os_release_note.html#wp169934

Actions

This Discussion