RME can't find devices in network.

Unanswered Question
Feb 16th, 2009

Dear Cisco Support. I have CW with LMS 3.1 and RME 4.2. Last week I've added 10 devices in CS. In 3 days in RME that devices still were showed as unknown (blue box with question mark). I ran Checking Device Credentials job. The job was failed with 'Device Not Reachable' status. But in the same time I can ping from server that new devices and vice-versa. Also I can ssh that switches from server using PUTTY. Could you please advice where could be problem?

Thanks in advance,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Sven Hruza Mon, 02/16/2009 - 02:55

Are the devices SNMP reachable?

Without SNMP credentials you can not manage them in RME.

Is the SNMP RO community the right one?

Is there an ACL on the device which denies the access?

Helpdesk_ Mon, 02/16/2009 - 04:50

Hi. Just tested from server with SNMP scanner. All of that switches are avaliable. Scanner could read IOS version and uptime.

Helpdesk_ Sat, 02/21/2009 - 01:54

Case closed. The problem was that CW tried to communicate with devices using wrong community. Why and how it was changed in Default Profile we will find out. Thanks to all for supporting.


This Discussion