how to configure bandwidth pool in Cisco 2811 router (Bandwidth Splite)

Unanswered Question
Feb 16th, 2009
User Badges:

Hi All


we have 6 Mbps bandwidth and i want to configure a bandwidth pool like 2 mbps for our finance section 3 for IT Dept and 1 for Administration can any one please give me the steps


thanks in Advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joseph W. Doherty Mon, 02/16/2009 - 04:37
User Badges:
  • Super Bronze, 10000 points or more

I would recommmend against such an approach. Often better is managing traffic types. However, assuming you also don't want to limit the departments to just your desired bandwidths, CBWFQ could be used.


e.g. (NB: syntax possibly incorrect)


!identify dept. traffic my source addr block?

ip access-list extended DeptFinance

permit ip #.#.#.# #.#.#.# any


ip access-list extended DeptIT

permit ip #.#.#.# #.#.#.# any


ip access-list extended DeptAdmin

permit ip #.#.#.# #.#.#.# any


class-map match-any DeptFinance

match group DeptFinance


class-map match-any DeptIT

match group DeptFinance


class-map match-any DeptAdmin

match group DeptFinance


policy-map CBWFQ


class DeptFinance

bandwidth remining percent 33


class DeptIt

bandwidth remining percent 50


class DeptAdmin

bandwidth remining percent 17


interface ?

service-policy output CBWFQ

Actions

This Discussion