Problem with NetConfig Adhoc task

Answered Question
Feb 16th, 2009

I have RME4.1.1. I can't open Adhoc>Add Instance... The Windwos too small (s. Attachment).

Attachment: 
I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 11 months ago

That's what I thought. This is a bug I found when doing ZFS testing. Unfortunately, since LMS 3.0.1 isn't officially supported on ZFS, I cannot provide you a patch. I do, however, have a patch for LMS 3.1.

There is a workaround, though. Copy /opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs to some other file system. Then delete /opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs. Then, copy the directory back from the other file system. Restart dmgtd, and you should be able to use Netconfig.

For the record, the bug is CSCsr13209.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Mon, 02/16/2009 - 10:03

First, it looks like your locale is not US English. Set your client locale to US English, then try configuring IE to open new windows as new windows (instead of tabs). If that doesn't work, try Firefox 2 to see if this is a browser issue. Also, on what platform is the server running?

IGOR SPANZ Tue, 02/17/2009 - 00:24

I have the same problem with the US English client with IE (s. Attach2.jpg) configuring to open new windows as new windows (instead of tabs)and Firefox.

Server running on Solaris platform.

Attachment: 
Correct Answer
Joe Clarke Tue, 02/17/2009 - 00:57

That's what I thought. This is a bug I found when doing ZFS testing. Unfortunately, since LMS 3.0.1 isn't officially supported on ZFS, I cannot provide you a patch. I do, however, have a patch for LMS 3.1.

There is a workaround, though. Copy /opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs to some other file system. Then delete /opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs. Then, copy the directory back from the other file system. Restart dmgtd, and you should be able to use Netconfig.

For the record, the bug is CSCsr13209.

IGOR SPANZ Tue, 02/17/2009 - 01:37

Thank you, although we have the LMS 3.0.1, this Workaround has helped

Actions

This Discussion