gudmundurk Mon, 02/16/2009 - 08:01
User Badges:

Hello,


Were these access points working before on version 5.* ?


According to the release notes from Cisco:


"Note Controller software release 5.0.148.0 or later is not compatible with Cisco Aironet 1000 series access points."




mwaliczek Mon, 02/16/2009 - 16:00
User Badges:

Hello,


Controllers have 4.2 software, with WCS 5.2.110.0 everything worked fine, some problem is with 5.2.125.0 :/


regards

Marcin

ericgarnel Mon, 02/16/2009 - 08:41
User Badges:
  • Gold, 750 points or more

hmmm.... the vxworks based APs were dropped with the 5.x train.

a.hallberg Thu, 02/26/2009 - 09:16
User Badges:

Hi, got the same issue like you when uppgrading to 5.2.125.0 and yes, it is a bug (CSCsx65413) Cisco now have a fix for this in 5.2.130.0.

Actions

This Discussion

 

 

Trending Topics - Security & Network