Unable to establish calls between CME and CCM.

Unanswered Question
Feb 16th, 2009

Hi All,

I have a lab setup having CME and CCM. IP Phones are registered to both the Call agents and have registered CME as H323 gateway in CCM. I am able to call from IP phone registered with CCM to CME but not vice versa. Any idea why so? IP Phone on CME's number is 64058XXX and IP Phone on CCM is 6XXX

I have attached running config of CME below.

GW-2#sh run

Building configuration...

Current configuration : 2710 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname GW-2

!

boot-start-marker

boot-end-marker

!

!card type command needed for slot 1

no logging console

enable password cisco

!

no aaa new-model

!

resource policy

!

no network-clock-participate slot 1

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.50.1 10.10.50.10

!

ip dhcp pool CME

network 10.10.50.0 255.255.255.0

default-router 10.10.50.1

option 150 ip 10.10.50.1

!

!

!

voice-card 0

no dspfarm

!

voice-card 1

no dspfarm

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/0.4

encapsulation dot1Q 4

ip address 10.10.20.1 255.255.255.0

no snmp trap link-status

!

interface GigabitEthernet0/0.5

encapsulation dot1Q 5

ip address 10.10.40.1 255.255.255.0

no snmp trap link-status

!

interface GigabitEthernet0/0.6

encapsulation dot1Q 6

ip address 10.10.50.1 255.255.255.0

no snmp trap link-status

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

ip address 192.168.1.2 255.255.255.252

no fair-queue

clock rate 125000

!

interface Serial0/0/1

no ip address

shutdown

clock rate 125000

!

interface Serial0/1/0

ip address 192.168.1.5 255.255.255.252

!

ip route 10.10.10.0 255.255.255.0 192.168.1.1

ip route 10.10.10.0 255.255.255.0 192.168.1.6 200

ip route 10.10.30.0 255.255.255.0 192.168.1.1

ip route 10.10.30.0 255.255.255.0 192.168.1.6 200

!

!

ip http server

no ip http secure-server

!

!

!

tftp-server flash:/PHONE/7940-7960/P00308000500.bin alias P00308000500.bin

tftp-server flash:/PHONE/7940-7960/P00308000500.loads alias P00308000500.loads

tftp-server flash:/PHONE/7940-7960/P00308000500.sb2 alias P00308000500.sb2

tftp-server flash:/PHONE/7940-7960/P00308000500.sbn alias P00308000500.sbn

!

control-plane

!

!

!

!

!

!

!

dial-peer voice 1 voip

destination-pattern 6...

session target ipv4:10.10.20.100

!

!

!

telephony-service

load 7960-7940 P00308000500

max-ephones 52

max-dn 192

ip source-address 10.10.50.1 port 2000

create cnf-files version-stamp Jan 01 2002 00:00:00

max-conferences 8 gain -6

!

!

ephone-dn 1 dual-line

number 8000 secondary 64058000

!

!

ephone-dn 2 dual-line

number 8001 secondary 64058001

!

!

ephone-dn 3 dual-line

number 8002 secondary 64058002

!

!

ephone-dn 4 dual-line

number 8003 secondary 64058003

!

!

ephone 1

mac-address 000D.654B.8D36

type 7960

button 1:1 2:2

!

!

!

ephone 2

mac-address 001D.728E.D42C

type CIPC

button 1:3 2:4

!

!

!

line con 0

line aux 0

line vty 0 4

password cisco

login

!

scheduler allocate 20000 1000

!

end

Regards

Mangesh A. Bhende

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kenneth Mohammed Mon, 02/16/2009 - 07:23

Hello Mangesh,

In CCM, under the H323 gateway configuration, check the calling search space for incoming calls. Be sure that this calling search space has visibility to whatver partition the CCM phones 6XXX extensions reside.

Hope that helped, if so please rate.

bhende.mangesh Sun, 02/22/2009 - 21:59

Hi,

I have added h323-gateway voip bind srcaddr ip-address command, under interface configuration mode and the problem got resolved.

Regards

Mangesh A. Bhende

Actions

This Discussion