resolution requirement of 800 x 600

Unanswered Question
Feb 16th, 2009


I am trying to install my company's VPN so I can remote in...of course. However, I am getting an error stating that a minimum of 800 x 600 screen resolution is required to install the VPN (5.2)(Windows XP Pro SP3)

I have a screen resolution larger than 800 x 600 and yet I always get this error. The app creates the cisco vpn folder and drops a couple of files in it, but does not install the vpn gui exe or any other components.

I have tried every possible remedy that I can think of, and all types of screen resolutions (Windows XP Pro, SP3) with no results.

Is there a known issue out there with a fix?

Thanks for any help,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
meridious Tue, 02/17/2009 - 08:28

I am installing it locally. It is on my PC, directly. I've done this on other my PC's with no issues at all, over the past few years. But this 800 x 600 resolution error continues to prevent the installer from extracting and installing the app onto this PC.

meridious Tue, 02/17/2009 - 08:43

Cisco VPN Client 5 (v 5.2). I think I listed that in my original message.

My apologies if I did not.

To add some more info, I have changed my resolutions around, keeping them at or above 800 x 600, and it makes no difference.

I have also gone into the properties of the VPN install (exe) file and changed compatibility to 640 x 480, and also tried disabling themes.

Nothing makes any difference.

I also deleted that VPN exe, and downloaded a new one.

I am beginning to think that my Video Card driver/software is somehow portraying my system as below 800 x least where this VPN install program is concerned.

meridious Tue, 02/17/2009 - 08:49

The 5.2 version is required for access with my company. The 5.0 and lower will not work.


Thanks, though.

meridious Tue, 02/17/2009 - 08:54

I've already tried updating the driver...I did that a couple of days ago after I first received the error. No newer version is available, so I deleted and reinstalled the same version.

It is baffling.

I think I might try dropping to an OLDER version of the driver.

At this point, I will try anything.

(and I am running at 1440 x 920 resolution)

claytoncleverly Wed, 05/27/2009 - 10:54

Unless of course you have a netbook you are trying to build via scripts, and it's native resolution is 1024x576.

I don't want to have to do this piece manually for every system we build, that's not an option.

Any way to bypass this unnecessary check?

jeffshanahan Tue, 09/08/2009 - 12:22

For a netbook, I found on the HP site that if you go into the display properties, settings tab, advanced button, monitor tab, uncheck "Hide modes that this monitor cannot display", hit "Ok" then go back to the resolution slide bar and change to 800x600, install the VPN software then go back and

hide the mode when you are done.

dvalentiate Mon, 04/06/2009 - 10:47

This same issue occurs when trying to install on Amazon EC2 instances (cloud computing). The installer gives the error:

"To install this product, the system must have a minimum screen resolution of 800x600"

A resolution of 1024x768 was used when this error occurred.

It appears to be that the installer is buggy when used over Remote Desktop Connection.

Others are having this problem:

Are there any command line paramters that could be used to by pass this, or just automatically install without the user interaction?

spracklen1 Wed, 07/22/2009 - 09:30

Was there ever a solution to this problem?

I hit this issue on my netbook. And I assume with the increasing number of netbooks around, this resolution issue is going to become more and more commonplace.

Farrukh Haroon Wed, 07/22/2009 - 23:52

The solution is in the amazon forum post itself (Courtesy jaygraves):


To start the remote desktop session go to Start -> Run and type "mstsc /admin" to log into the console session. Type in the server name and in options change the display to 1024 x 768 with colors set to "Highest Quality (32bit) and then click the connect button.


Please rate if helpful.




This Discussion