Prepositioning files on a Server 2008 Cluster

Unanswered Question
Feb 16th, 2009

I recently replaced a Server 2003 cluster with a server 2008 cluster. After the migration my prepostioning stopped functioning. The virtual servers are named the same and all the credentials, etc are the same. If I go into one of the preposition definitions and click browse I get a could not access cifs://<servername>. If I point to any of the other servers I am able to browse. Doesn't matter if they are server 2003 or 2008. The clustered servers are domain controllers. The version is 4.1.1c

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
SHANNON WYATT Mon, 02/16/2009 - 16:16

Nevermind. I thought that I had a DC policy killing server signing, but it must have been local. Disabling it fixed the problem.

vermin Thu, 04/30/2009 - 07:06

Could you elaborate on this,as I am having the same issues? Our prepositioning works on the 2003 boxes but not the new 2008 ones.

Where abouts did you turn off the server signing .My serevr team say they have done this,but i would like to check myself.Is there anything else you changed? I can browse the files and select them fine,its just that once the schedule has started,no files get copied.

thanks,

Nick

tslockbou Mon, 05/04/2009 - 12:17

Keep in mind that Microsoft added SMB signing and made it mandatory for Domain Conttrollers to prevent Man-in-the-Middle attacks.

The changes you just applied have opened you to security issues.

Actions

This Discussion