AP 1252G LAP to Autonomous

Answered Question
Feb 17th, 2009
User Badges:

I am not able to downgrade the 1252G to Autonomous Access point. First I try with IOS image c1200-k9w7-tar.123-7.JA5.tar


I rename it to -tar.default and upload the IOS after the upgrade I am gettting this error and AP has stuck



File "flash:/c1200-k9w7-mx.123-7.JA5/c1200-k9w7-mx.123-7.JA5" uncompressed and installed, entry point: 0x3000

executing...


Please help me out who to solve this problem and which another IOS should i have to try.

Correct Answer by Rob Huffman about 8 years 3 months ago

Hi Wasim,


You are on the right track here :) You will need a newer IOS like 12.4(10b)JA

;


Release Notes for Cisco Aironet Access Points for Cisco IOS Release 12.3(7)JA5


System Requirements


You can install Cisco IOS Release 12.3(7)JA5 on all 350, 1100, 1130AG, 1200, 1230AG, and 1240AG access points.


http://www.cisco.com/en/US/docs/wireless/access_point/ios/release/notes/b37ja5rn.html




Release Notes for Cisco Aironet Access Points and Bridges for Cisco IOS Release 12.4(10b)JA


System Requirements


You can install Cisco IOS Release 12.4(10b)JA on all 1130, 1240, 1250 series access points, 1300 series outdoor access point/bridges, and 1400 series bridges


http://www.cisco.com/en/US/docs/wireless/access_point/ios/release/notes/12_410b_JArn.html



Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Rob Huffman Tue, 02/17/2009 - 05:49
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Wasim,


You are on the right track here :) You will need a newer IOS like 12.4(10b)JA

;


Release Notes for Cisco Aironet Access Points for Cisco IOS Release 12.3(7)JA5


System Requirements


You can install Cisco IOS Release 12.3(7)JA5 on all 350, 1100, 1130AG, 1200, 1230AG, and 1240AG access points.


http://www.cisco.com/en/US/docs/wireless/access_point/ios/release/notes/b37ja5rn.html




Release Notes for Cisco Aironet Access Points and Bridges for Cisco IOS Release 12.4(10b)JA


System Requirements


You can install Cisco IOS Release 12.4(10b)JA on all 1130, 1240, 1250 series access points, 1300 series outdoor access point/bridges, and 1400 series bridges


http://www.cisco.com/en/US/docs/wireless/access_point/ios/release/notes/12_410b_JArn.html



Hope this helps!

Rob

Actions

This Discussion