PAP AND CHAP

Unanswered Question
Feb 17th, 2009
User Badges:

Hi


I have 2 routers 7206 & 1841 connected point-to-point and wanna prove if pap and chap is working. when I configure pap on either router my serial goes down, below are my configs for both routers.


R1

!

interface Serial0/1/0

bandwidth 2000000

ip address 165.148.120.1 255.255.255.252

encapsulation ppp

no keepalive

clock rate 8000000

ppp authentication pap

ppp pap sent-username mpho password 0 mpho

!


R2

interface Serial6/0

bandwidth 2000000

ip address 165.148.120.2 255.255.255.252

encapsulation ppp

no keepalive

serial restart-delay 0

no fair-queue

ppp authentication pap

ppp pap sent-username mpho password 0 mpho

!


please see if you can a spot a mistake if there is any.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Davy Ad Tue, 02/17/2009 - 05:46
User Badges:

Hello Lawrence,

I don't think you can use pap and Chap together is not a good advice to try to use both. Stick to one and make sure your password are correct,it is case sensitive.


HTH

DAK

mailaglady2 Tue, 02/17/2009 - 05:49
User Badges:

I only used one and that is PAP, but still my interface is protocol went down. Is there a problem with my configs?

adamclarkuk_2 Tue, 02/17/2009 - 06:44
User Badges:
  • Silver, 250 points or more

Hi


If you look at the out of


show interface Serialx/x


you will probably see the LCP status as TERMsent or if you debug ppp auth you will see it failiing.


Have you created the username and password in the routers with the command


username mpho password mpho


This is needed on both sides.

Actions

This Discussion