E1 extension number

Unanswered Question
Feb 17th, 2009


I have an AS5300 with 8 E1's and r2-digital. I use it to dial-out with telnet. But all calls always apper to come from the caller-id t, one of the main 8 trunk numbers of the E1's. There is a way to set the extension number for each modem for example?

The E1 configuration are:

ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 0

country brazil


category 2

answer-signal group-b 1



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Tue, 02/17/2009 - 09:25

Ola', good question.

I've searched and cannot find a way todo this. Suggest you configure modem-pool and check if any command let you set calling number (ANI)

guilherme.bedin Tue, 02/17/2009 - 10:18

Good suggestion, bellow the modem-pool options:

Modem pool configuration commands:

called-number Map a called number to modem pool

default Set a command to its defaults

exit Exit from modem-pool configuration mode

help Description of the interactive help system

no Negate a command or set its defaults

pool-range Configure a group range for the modem pool

Did you think that called-number will do the trick?

I also found the link bellow, I will read and try latter.


Paolo Bevilacqua Tue, 02/17/2009 - 12:57


No, called-number is to tie a pool to a DNIS. I'm afraid, what you want cannot be done.


This Discussion