7206 Open device slot0 failed (Device not ready) Message

Unanswered Question
Feb 17th, 2009

I have a couple 7206VXR routers (one production and one spare) that are giving me this message when I do a sho flash command. I know the slots work because I powered the spare down, installed another ATA flash disk in slot0, powered up, and was able to read it via sho flash. I powered down, reinserted the original disk, powered back up, still no access. I know you're not supposed to have to power down and up to replace Flash disks but with 2 bad ones I didn't want to risk a 3rd. These disks were made in 2000, well before the 2005-2006 Field Notice references for flash disk defects.

I have verified that the spare is booting from the "back up" IOS instead of the flash disk. The production unit hasn't been rebooted, yet. I do have the ability to boot via TFTP if necessary.

Any options besides buy new and reload?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Leo Laohoo Tue, 02/17/2009 - 12:59

Have you tried re-formating the (original) flash to see if it works?

sestonenppd Tue, 02/17/2009 - 14:05

Not yet. I want to make sure I'm out of other options before that. If I don't here anything else, I'll give it a shot.


This Discussion