Upgrade LMS from 3.0 to 3.1

Unanswered Question
Feb 17th, 2009
User Badges:

I want to upgrade LMS from 3.0 to 3.1. Could I use my CCO account to download all package or log a ticket to Cisco get free 3.1 media disk? Please advice.

Thank you very much!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 02/17/2009 - 08:54
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

If you have LMS 3.0 covered under a contract, go to http://www.cisco.com/upgrade/ , and enter your contract number. You can then have the upgrade DVD shipped to you.

HWangLoyalty_2 Tue, 02/17/2009 - 11:05
User Badges:

Thanks for your quick response, J!

The following information is our current version of all products involving in Ciscoworks:


CiscoWorks Common Services3.1.0 Licensed

Campus Manager 5.0.0 Purchased

CiscoView 6.1.6 Licensed

CiscoWorks Assistant 1.0.0 Licensed

Device Fault Manager 3.0.0 Purchased

Internetwork Performance Monitor 4.0.0 Purchased

Integration Utility 1.7.0 Licensed

LMS Portal 1.0.0 Licensed

Resource Manager Essentials 4.1.0 Purchased


If I need to upgrade all products in order to be compatiable with LMS3.1, how could I do? download or provide the same contract number.


Thanks again!

Joe Clarke Tue, 02/17/2009 - 11:26
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

All you need to do is get the LMS 3.1 DVD. It will upgrade all of these components. Follow the URL I posted previously.

HWangLoyalty_2 Tue, 02/17/2009 - 11:28
User Badges:

Sorry to bother you agaon, J!


Is the LMS3.1 DVD free or i have to pay it?


Thanks a lot

Joe Clarke Tue, 02/17/2009 - 11:53
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

If you have a service contract covering LMS 3.0, the LMS 3.1 DVD is free.

durale1789 Mon, 04/20/2009 - 23:56
User Badges:

recently my server crashed badly and i have to reinstall lms from scratch. We bought the version 3.0 and i want to reinstall it but avoid reinstalling every patch to 3.0.1 etc. Is there a way I can get lms3.1 so I don t waste time to reinstall 3.0 then 3.0.1 etc...

I tried to use the url provided in your post but my contract number is not longer recognized, it looks like my SAS ended the 01/JAN/2009.


What can i do ? Will my licence stil valid with 3.1?


Would I need to reinstall first 3.0 and then upgrade to 3.0.1 and then to 3.1?


I get confused of how cisco mange software upgrades


regards


alex

andrew.butterworth Tue, 04/21/2009 - 00:53
User Badges:
  • Gold, 750 points or more

You can download LMS 3.1 evaluation software from here:


https://cisco.mediuscorp.com/market/networkers/productView.se.work?/nxt/rcrs/proieidentity/=17389


This is the same software that is on the DVD and I have sucessfully upgraded an existing LMS 3.0 server with it. The existing LMS 3.0 license was still valid with this as well. I assume a fresh install would also work although I haven't tried it.

I am not sure if this is supported (or if this is even allowed?), however it did work for me.


HTH


Andy

Actions

This Discussion