Meeeting Place Express and Tandberg Video Conferencing

Unanswered Question
Feb 17th, 2009

I have been tasked with intergrating an existing Tandberg 880 and Tandberg 880 MXP with Meeting Place Express 2.x. I am unable to get video from or to the Tandberg cameras when participating in a Meeting Place Express meeting. If anyone knows what I am doing wrong please let me know. I have the 2 cameras set up as H.323 devices in CCM.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Arkangel1028 Tue, 02/17/2009 - 10:45

Dial the endpoint using it's IP. Or, if you have a Gatekeeper and Gateway, than you may understand that an alias E.164 may be needed. If so dial the unit by it's alias, which is usually the last 4 digits of it's ISDN#.

If the above is done and still issue's than a dialing digit may need to be used, for an example: We use 8 for tele calls and 9 for video calls. This is in the H323 Services in the Gateway configuration.

anthoney_murphy... Wed, 02/18/2009 - 13:22

I can only get the 2 devices to call each other via IP address. I do not have a gatekeeper configured. Both sites have a gateway but I am at a loss on how to set this up since I cannot get the device to call anything using DN's. I can call to both devices using their DN's for an audio call but outbound initiated by the devices do not work.

Arkangel1028 Tue, 02/17/2009 - 11:07

You may also want to check the codec settings and make sure all of them are enabled (H.264, to H.261). Sometimes you may have to disable all but H.261 to verify if that is your issue....

Actions

This Discussion