Adding new hw to 5510 failover

Answered Question
Feb 17th, 2009
User Badges:

I have two ASA5510 that are running failover (Active/Stand by). I need to add a 4 port module to each one of the ASA5510. How would I go about doing that? Do i have to shut them down to add the modules? Do I start with the Stanby first? I need your insight, please.

Correct Answer by eddie.mitchell@... about 8 years 4 months ago

I would perform the following:

1-Shutdown the primary (should automatically failover to the backup node)

2-Install the new card on the primary

3-Shutdown backup node and install the card (downtime)

4-Power on both at the same time


I think the key here is to avoid having both nodes up at the same time with the SSM expansion card installed in one and not the other.


Hope this helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
eddie.mitchell@... Tue, 02/17/2009 - 13:23
User Badges:
  • Silver, 250 points or more

I would perform the following:

1-Shutdown the primary (should automatically failover to the backup node)

2-Install the new card on the primary

3-Shutdown backup node and install the card (downtime)

4-Power on both at the same time


I think the key here is to avoid having both nodes up at the same time with the SSM expansion card installed in one and not the other.


Hope this helps.

jmf3186fj Fri, 02/20/2009 - 10:56
User Badges:

Youa re Da man!! Thnak you Sir!!! Everything went smooothly successful

Actions

This Discussion