T1 Circuit is bouncing

Unanswered Question
Feb 17th, 2009

We had a point to point 1841 cisco router at our remote office.

The circuit works fine during morning but afternoon the circuit starts bouncing.The router had a lot of CRC errors.Well Sprint tested the circuit and they said it was good and clean. They are seeing errors on CSU.We replaced our demarc, T1 card on router and line still we have problem. I don't know why it has no problem during morning hours. If anyone experienced this problem please reply thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Paolo Bevilacqua Tue, 02/17/2009 - 12:50

Hi, assuming you have configured clock correctly, most likely cause is some telco equipment overheating, etc.

Have telco do a 24h BER test and watch it yourself that should convince them.

Never replace routers or cards just because telco says they are fine.

Leo Laohoo Tue, 02/17/2009 - 13:46

Good point. Can you ask Sprint NOT to use the software-based BER gear but use the hardware-based BER kit? A tech will need to access your site to install it.

BTW: EVERY telco will say that their gear are working fine and it's always your fault. :)

JORGE RODRIGUEZ Tue, 02/17/2009 - 18:35

Jacob, in addition to great answers, Paolo points a good one "assuming you have configured clock correctly, most likely cause is some telco equipment overheating, etc."

When I read your post I sort of laugh because I had exact same issue last year with a T1 and a provider insisting was not them, in fact, it turned out provider had enviromental issues in their location, over heating equipment , only triggered in summer time..

joshua.wilson Tue, 02/17/2009 - 18:57

In addition to all of great answer provided thus far....

Make sure fdl is enable on your controller and request pm's be pulled and you can also request Sprint to have the circuit monitored..say 24 hours.

HTH

i00050145 Wed, 02/18/2009 - 08:11

Thank you guys for responding with good answers. Clock is configured correctly that was the first thing that i knew it can cause problem. I requested Sprint to monitor the circuit for 48 hours. Yesterday it bounced once for 12 sec. Last 24 hrs the circuit is stable.I don't know what Sprint did from their end. I will call later today and find out what they done.

Paolo Bevilacqua Wed, 02/18/2009 - 08:19

Watch out now, what you want is the 48h period (better would be 96h) to start again every time the circuit flaps.

In the meanwhile make clear that you will suspend or reduce payments according to contract or reasonable consumer protection.

Unknown to most, there is specific SLA legislation in effect at least in the US.

i00050145 Wed, 04/01/2009 - 06:02

I have to escalte this issue to Sprint management and local provider Verizon redesigned the circuit and changed copper line to Fiber that resolved the problem. Now the circuit is no longer taking errors or bouncing.

Actions

This Discussion