WRVS4400N issues

Unanswered Question
Feb 17th, 2009

Using a WRVS4400N with latest firmware.

Have the unit set to Router mode rather than Gateway mode.


I have WAN set to my static IP as provided by PPPoE  (assigned 8 IPs    255.255.255.248)

LAN is set to distribue a series of globally static IP address from my ISP.


For arguments sake:

WAN:   123.123.123.162

LAN:   123.123.123.163 to 166



Machines:

   Laptops (wired/wireless)

   Server (wired)


Issue:

   Server can not access websites (403 error).  Server can access site to site video (via iChat or other software)

   Laptops have no issues


   If server is connected directly to the internet (no router in between), the server has no problems indicating no issues with the server's settings.


   Server is assigned it IP via Mac address and set in the DMZ.

   Router and the server both do not have the built in firewalls running.

   IPS is off


I tied removing the server from DMZ and setting to be exactly like one of the laptops, but still no luck.


Does anyone know where the issue might be?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
brnickli Thu, 02/19/2009 - 11:47

You won't need to use DMZ when the WRVS4400N is in Router Mode.


When trying to set your server to be like your laptops did you use the same IP used by one of your functioning laptops?  Also, when you say site to site video does this mean you can stream video on the LAN side of your network using your server but not over the WAN?

canadagaijin Thu, 02/19/2009 - 17:04

Thanks for the response.  Disabled DMZ.

This didn't solve the issue :(


Video feed is done via iChat point to point on the wan.


I tried setting the server to one of the other IPs, and it worked fine.  When set back to my FQNS IP, it didn't function.

When I connect only the server to the internet (without the router), FQNS IP has no problems.  it's only with the router, so a bit confused.


I have IPs   xxx.xxx.xxx.160/29


FQNS IP is  .165


Wondering if I shouldn't try setting FQNS IP to one of the other addresses just to try.


IPS is off

Firewall is off

Haven't touched and of the QoS settings or VLAN settings yet

(although, I want to setup a VLAN 2 so that wireless and all clients are on vlan2 and server only is on vlan1 -- not sure how to do this yet)

Steve Schubert Thu, 02/19/2009 - 18:23

It is very confusing why it would work with one of the laptop IPs and not the FQDN, in fact, it's confusing that it works at all. From what I understand you have a single subnet .160/29 assigned to you from your ISP. Routers typically route packets between different subnets. So in other words, you can't use addresses from the same subnet on two interfaces (e.g., on the WAN and LAN) of a router. You could further subnet your .160/29 to .160/30 and then place .160/30 on the WAN and the .164/30 on the LAN. This is very wasteful use of precious internet routable addresses but it's the only way I can see to use a router to route between the interfaces.


One thing to be wary about when switching IP addresses is that ARP caches can become stale and should be cleared anytime you change an IP address on a device. So in other words, if possible reboot the cable/dsl modem or router when switching around IP addresses on machines. Stale ARP caches can be frustrating when you're trying to troubleshoot.


I hope this helps,


Steve

ntarazi Tue, 02/24/2009 - 11:34

One  note, the WRVS4400N does not support more than 1 public WAN IP  address


nasser

canadagaijin Tue, 02/24/2009 - 17:03

I managed to get everything work.


I reset the router.


Step 1:  Set the PPPoE connection

Step 2:  Put the router into "Router Mode"

Step 3:  Set the LAN side IP address to assign my public address (not including the WAN address)

Step 4:  Set the wireless password.


From here, everything worked.  Prior to this, I had DMZ settings, but didn't set those in the new config.

All IPs are accessible via the their public address over the WAN and all machines are now able to use all services.

Actions

This Discussion