Unity 7.0 support exchange 2007 cluster yet??

Unanswered Question
rob.huffman Wed, 02/18/2009 - 07:19

Hi Ken,

Sorry ...my bad!

As of 16/Jan/2009 the latest Unity 7.x release;

Release Notes for Cisco Unity Release 7.0(2)

Cisco Unity with Exchange: Exchange 2007 Clustering Is Not Supported

Cisco Unity 7.x does not support Exchange 2007 clustering. If you want to use Exchange 2007 clustering, you must use Cisco Unity 5.0.


Hope this helps!


Chris Deren Wed, 02/18/2009 - 07:37

Actually the latest I heard is that most clustering modes are now supported with Unity 7, don't believe it is documented anywhere yet, but I would recommend inquiring with Cisco.



emikelso Wed, 03/04/2009 - 14:23

Supported with ES 17. Although, ES 19 is out now, I hope 19 includes the fix too.

Tommer Catlin Wed, 03/04/2009 - 14:45

The read me file for ES 19 states:


This Engineering Special is a roll-up of these Engineering Specials, 1, 4, 6, 7 through 10, 14, 15, 17 and three patches. A complete list of defects addressed can be found in the section titled Defects.

Cisco recommends reading and understanding all relevant documentation prior to applying the Engineering Special and patches.


This Discussion