gig ports on SuperII (WS-X4013) uplink to another switch

Unanswered Question
Feb 18th, 2009
User Badges:

I'm desperately trying to get the gigabit ports on the supervisor II+ card on in one 4506 to talk to another identical switch using these as ISLs.


They have 1000sx GBICS installed and fibre between them, each port is configured as a trunk and is enabled, full duplex, 1000 yet the port is always down (hw and sw).


I have tried crossing tx & rx just in case but still no luck.


i have the follwing in each ports config:


switchport encapsulation trunk isl

switchport mode trunk


these ports are 1000 full only so i can't set auto neg


I'm missing something simple i guess but has anyones done this, can it work?


Can someone share working port settings perhaps?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Wed, 02/18/2009 - 12:50
User Badges:
  • Purple, 4500 points or more

Should work they are just uplinks. We use it all the time. Does it recognize the gbics ok ? Are they cisco gbics? There gear is fussy on what gbics get used and aftermarket ones a lot of times do not work.

btmbmonitor Wed, 02/18/2009 - 12:52
User Badges:

they are definately Cisco GBICS, originals arrived to me this morning.

btmbmonitor Wed, 02/18/2009 - 13:05
User Badges:

when i do a show inv raw i can see the gbics as


NAME: "Linecard(slot 1)", DESCR: "Supervisor II+ with 2 1000BaseX GBIC ports"


PID: WS-X4013+ , VID: V01 , SN: JAE084501SH



NAME: "Port Container 1/1", DESCR: "Port Container"


PID: , VID: , SN:



NAME: "GigabitEthernet1/1", DESCR: "1000BaseSX"


PID: Unspecified , VID: , SN: 0201260133404010



NAME: "Port Container 1/2", DESCR: "Port Container"


PID: , VID: , SN:



NAME: "GigabitEthernet1/2", DESCR: "1000BaseSX"


PID: Unspecified , VID: , SN: 0202270747489746


Mohamad Qayoom Wed, 02/18/2009 - 13:23
User Badges:
  • Bronze, 100 points or more

Can you try to connect one of the 4506 to any other switch? Can you please provide "sh int statu" from one of the 4506 switches?

btmbmonitor Wed, 02/18/2009 - 13:28
User Badges:

ssukcoresw01#show int gig1/1 status


Port Name Status Vlan Duplex Speed Type

Gi1/1 ISL ssukcoresw03 notconnect 1 full 1000 1000BaseSX

ssukcoresw01#show int gig1/2 status


Port Name Status Vlan Duplex Speed Type

Gi1/2 notconnect 1 full 1000 1000BaseSX


I have no other switches with gigabit gbic interfaces to try, only these 4506's for our PDU core network.

Leo Laohoo Wed, 02/18/2009 - 13:40
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Have you tried putting the GBIC's in some other switches? Have you tried moving the GBICs into differerent ports of the 4500?


I'm trying to determine if one of the GBICs is faulty or one of the port could be faulty.

btmbmonitor Wed, 02/18/2009 - 13:42
User Badges:

I do have both ports connected from switch 1 to switch 3 and neither work though.


But no, i've not tried, i can try this tomorrow when i'm back in work.





Mohamad Qayoom Wed, 02/18/2009 - 13:46
User Badges:
  • Bronze, 100 points or more

Can you do a loopback test to see if the ports come up?

Actions

This Discussion