Credit Card Payment Declined-ccie lab-problem

Unanswered Question
Feb 19th, 2009


I wanted to register for ccie lab exam and i entered my credit card information at ccie lab exam regist page. But my credit card declined twice. I asked my bank about problem. They told me cisco did not send cvv code. They said it is required. I checked the registration page. There is no field about cvv code. So the problem is cisco page. Does anybody faced this problem? And solution?

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tperrier Fri, 02/20/2009 - 01:11

Never had this problem, but different banks in different countries may have different procedures.

What I had to do, though, was to raise the allowed monthly international payment limit.

Muhammed AKYUZ Thu, 09/15/2011 - 02:24

actually, i do not remember exactly what i did but most probably i tried with different credit card. It was 3 years ago.

you can ask diretcly to cisco.

jminfas111 Mon, 04/06/2015 - 06:28

when i was trying TO REGISTER for exam 300-101 through the online by my american express cradit card, there was a message came "cradit card declined . please contact the customer care of the BANK" . but nothing was wrong with my cradit card and everything was perfect . but money has been reduced fromt the cradit card . but still REGISTRATION has not been doen. please anyone help me out to sort it out . what i want to do now i lost my money or what ?

walleed222 Wed, 11/23/2011 - 10:40

please do u resolve ur problem , I have the same problem and my card decliend and can't find place to put cvv number


This Discussion