integrating cme with ccm

Unanswered Question
Feb 19th, 2009

hi, i am integrating a cme v 7.0 with a ccm 4.1, using h323 protocol, in the cme, i created a dial-peer voip pointing to the ccm's ip add, and in the ccm, y create a gateway h323, pointing to the cme ip add, and then the route pattern with the specific gateway.

the problem is, when an cme ip phone call to an ccm extension, it rings, the call establishes but after 4 sec the call is disconnected.

if the call is from the ccm phone to the cme phone, the call works fine,

the cause is temporary failure (41),

do you know why does this cause happen?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Thu, 02/19/2009 - 09:25

Instead of H323 GW configure intercluster trunk on the CM side.

Chris

giovanni.cock Thu, 02/19/2009 - 11:32

hi, i tried but the calls comming from the cme to the ccm fail. the only calls that work is from the ccm to cme.

the other thing i reviewed was, the region, for using the 729, and the location, bw voice = unlimited, this was applied to the gw config in the ccm.

Nicholas Matthews Thu, 02/19/2009 - 20:11

Hi Giovanni,

Try these things, they may help:

dial-peer voice x voip

no voice-class codec

codec g711u

no vad

incoming called-number .

interface fa0/0

h323-gateway voip bind src-address 1.1.1.1

On CCM:

In the H323 gateway page:

Check 'Enable Inbound Fast Start'

Uncheck 'Wait for Far-End H245 TCS'

Reset gateway

hth,

nick

Paolo Bevilacqua Thu, 02/19/2009 - 09:26

Hi,

do you have "codec g711u" under the DP for CCM? Which setting do you have on CCM for the CME GW ?

Actions

This Discussion