Portforwarding on WebVPN

Unanswered Question
Feb 19th, 2009

Hello,

i'm trying to configure portforwarding on our ASA5510 with ASA Software 8.0(4) and ASDM Version 6.1(5)51

I've configured a portforwarding list with "local tcp port" 3044 Remote-Server is the ip of the server, where the user should be able to connect to and "remote port" 25.

If i connect from the client with a browser to the asa and log in, i can start the application access.

But with telnet, i cannot reach the the server, if i connect to localhost port 3044, i get an connection refused. On the remote-Server doesn't arrive an packet on port 25. I've also tried this with rdp and ssh. Nothing works.

On the client side, i've tried this with Windows, Linux and Mac OS. Browsers were Firefox, Internet Explorer and Safari.

The logs of the ASA don't show anything unusual.

Are there any additional configuration steps to get this work?

I would be very appreciated, if anyone can give me a hint....

thanks,

Tom

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
seibertmedia Tue, 02/24/2009 - 08:44

So, now i found the solution:

It also needs an entry in the WebAcl, but you have to filter on host and Service, not on url.

Actions

This Discussion