sa page login

Unanswered Question
Feb 19th, 2009
User Badges:

while on the box (unity 5.x) when we open the admin page an additional login appears. I don't see that as a bad thing but customer wants to turn it off - any idea how we can turn it off? (came on after we were trying to set up the iis so that the domain field would automatically get filled in - reversing that procedure did not take off the additional login )...cheers

Jag

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Tray Stoutmeyer Thu, 02/19/2009 - 21:57
User Badges:
  • Cisco Employee,

You could try going into your IIS settings for Default Web Page and SAweb and enable the Anonymous login.


Tray

askq2forum Fri, 02/20/2009 - 00:32
User Badges:

Troy,


thanks for the response that setting is enabled.

Tray Stoutmeyer Fri, 02/20/2009 - 09:49
User Badges:
  • Cisco Employee,

Make sure you don't also have Windows Authentication and see if that helps.


Tray


Tray Stoutmeyer Fri, 02/20/2009 - 10:24
User Badges:
  • Cisco Employee,

Ok, put those settings back the way they were and see if this helps.


1) Run DCOMCNFG from a command prompt.

2) Click on NO for all of the DCOM Configuration Warnings

3) Once the "Distributed COM Configuration Properties" dialogic box comes up, click on the

Default Properties tab.

4) Place a check mark next to "Enable Distributed COM on this computer".

5) Under "Default Distributed COM communication properties", select CONNECT for "Default

Authentication Level" and IDENTIFY for "Default Impersonation

Level"

6) Click on OK.

7) Reboot the machine.


Tray

askq2forum Mon, 03/02/2009 - 01:46
User Badges:

Tray


all those settings are in there by default - tried taking them off, rebooting and then re applying, rebooting but still the same...thanks again, Jag

Actions

This Discussion