Dial plan for UK

Unanswered Question
Feb 19th, 2009
User Badges:

Hi,


I have configured a UC520 using CCA 1.9 but seem to not be able to dial an outside line. I can call the internal extensions without a problem but when I dial a 9 to get an outside line it shows unknown number on the phone display.


Looking at the dial plan setting under voice there are 2 options none and locale generic, if I select local generic and configure the plan after applying the settings they are not delivered to the uc520.


what am I missing?


If I reset the system to factory default without entering the voice option within the CCA I get a dial tone after pressing 9 on the phone.


I have attached a copy of the running config that is current after the last factory reset and only voice configuration setup within the CCA 1.9.


Any pointers greatly appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (2 ratings)
Loading.
ictss Thu, 02/19/2009 - 17:02
User Badges:

Never mind I cracked it, the CCA I was using was upgraded from version 1.5 that came with the UC520. I ran the sftware update from within the CCA which upgraded it to 1.9, this upgrade did not install the dial plan templates which I found when I downloaded the full 1.9 install from the cisco site and installed onto a clean PC.

Marcos Hernandez Thu, 02/19/2009 - 18:15
User Badges:
  • Blue, 1500 points or more

OK. Good catch. I would advise you mark this thread "answered" for the benefit of the broader community.


Thanks,


Marcos Hernandez
Technical Marketing Engineer
Cisco Systems, Inc.

Actions

This Discussion