upgrade unity 4.0 voice only to 7.0 unified message with exchange

Unanswered Question
Feb 19th, 2009

Need help for this migration path.

Old unity 4.0 - voice-only configuration

New unity 7.0 - unfied messaging on new hardware.

Issue: Users on unity 4.0 exchange currently have different aliases from the new exchange server that they are going to be migrated to.

My understanding is that in order to migrate users from unity to exchange, the aliases must match. So, which aliases I have to change? Unity 4.0 or new exchange without breaking users voice mail and email services on both server. What's the right steps to do this. Any suggestion is much apreciated.

Steve

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lindborg Thu, 02/19/2009 - 19:02

If you're at 4.0(5) then you can use COBRAS to move users from the 4.0(5) system directly to a new install of Unity 7. COBRAS lets you edit alias strings in the backup database directly using the MDB Viewer application - check out the help and training video for it on its home page here:

http://www.ciscounitytools.com/App_COBRAS.htm

If you're at an earlier version than 4.0(5) then you can use DiRT - but it requires an extra step. You'll have to install the same version of 4.x in your new setup, restore the backup and then upgrade to 7.0. DiRT also has an Alias remapping function which you access via a CSV mapping file - the help file has details - you can get at it on the tool's home page here:

http://www.ciscounitytools.com/App_DisasterRecoveryTools.htm

Actions

This Discussion