Vista Client update problems.

Unanswered Question
Feb 19th, 2009

New Vista machine that had version 5.0.00.0340 client installed, but I kept getting "Reason 442: Failed to enable Virtual Adapter" errors after disconnecting from a VPN and attempting to connect to another VPN later. Notes indicated that this problem was fixed in Cisco VPN Client 5.0.03.0530.

I downloaded version 5.0.05.0280 for Vista. I first uninstalled the previous version and attempted to install the new client. However I am getting an Error 28000 telling me that I still have to uninstall the older client.

I have run "MsiZap TWA! vncclient_setup.msi" but it does not resolve the problem.

I can not install either version of the client now.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
zethcon512 Fri, 02/20/2009 - 07:14

Some weird voodoo going on.

I manually searched for Cisco in the registry editor and deleted keys from old control sets. When I attempted the installation last evening I still got the 28000 error.

This morning when I ran the install, it ran just fine.

trojanbattery Tue, 04/07/2009 - 09:56

I am having this same exact error message. I installed the latest Cisco VPN client 5.0.05.0280 on a Vista laptop and I am still getting the "Reason 442: failed to enable virtual adapter" when I try to connect to the VPN. I've reset the NIC the virtual adapter.

Actions

This Discussion