HWIC-1ADSLI and HWIC-AP-AG-G not working in 2851

Answered Question
Feb 20th, 2009
User Badges:

Any hint why this both cards are'nt working in my 2851 with C2800NM-ADVENTERPRISEK9-M 12.4(23)


boot messages for both slots are


*Feb 19 11:42:34.435: %GT96K_FEWAN-1-UNKNOWN_WIC: slot 0, wic card has an unknow

n id 4C9

*Feb 19 11:42:34.987: %GT96K_FEWAN-1-UNKNOWN_WIC: slot 0, wic card has an unknow

n id 491


although they should both be supported.


Any hint?


Ivo

Correct Answer by Sushil Kumar Katre about 8 years 3 months ago

Hi Ivo,


From you post it looks as if you are running 12.4.23 IOS version.


these modules are supported in the T train. I guess the min required for adsl card is 12.4.6t


Suggest you upgrade the IOS to the T train as suggested by Paolo.


-> Sushil

Correct Answer by paolo bevilacqua about 8 years 3 months ago

No, it is not. Please read about 12.4T.

Correct Answer by paolo bevilacqua about 8 years 3 months ago

You need a T version of IOS to support these cards. You currently have a mainline version of IOS.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
paolo bevilacqua Fri, 02/20/2009 - 04:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You need a T version of IOS to support these cards. You currently have a mainline version of IOS.

ivo_rynda Fri, 02/20/2009 - 04:12
User Badges:

to what version?

As I understand it's already new latest version.


Ivo

Correct Answer
paolo bevilacqua Fri, 02/20/2009 - 04:14
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

No, it is not. Please read about 12.4T.

Correct Answer
Sushil Kumar Katre Fri, 02/20/2009 - 04:17
User Badges:
  • Gold, 750 points or more

Hi Ivo,


From you post it looks as if you are running 12.4.23 IOS version.


these modules are supported in the T train. I guess the min required for adsl card is 12.4.6t


Suggest you upgrade the IOS to the T train as suggested by Paolo.


-> Sushil

ivo_rynda Fri, 02/20/2009 - 04:50
User Badges:

Hi Paolo and Sushil


using 12.4(22)T helped

now I can start configuring them ;-)


Tnx

Ivo



paolo bevilacqua Fri, 02/20/2009 - 05:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Sure. Thanks for the nice rating and good luck!

Actions

This Discussion