6500 boot issue

Unanswered Question
Feb 20th, 2009

Have a sup 720 that boots into rommon . I can see that the supervisor config register is not right . How do I change it on the supervisor once its booted up ? I remote command into the supervisor but don't see an option to change the config register in there . Have looked around on CCO and I probably missed it . Is there a easy way to do this once the box is booted up ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
glen.grant Fri, 02/20/2009 - 09:07

Right Edison the problem is at the switch processor level not the route processor which is correct at 2102 . I changed it when it stopped at the rommon prompt and its ok now . I was just wondering if there is a way when its booted all the way up to change the switch processor config register , couldn't find any command to do it when I remoted into the switch processor.

Edison Ortiz Fri, 02/20/2009 - 09:14

I'm afraid there isn't.

I encountered a similar problem at a customer site.

I tried using the remote commands and they didn't work.

Glad my suggestion solved your problem.

__

Edison.

Actions

This Discussion