Very interesting problem with callin analog gatewy

Unanswered Question
Feb 20th, 2009

Setup: CUCM: 6.1.2

Analog Gateway: VG224

Phones: 7940, 7945, 7960, 7965

Hello,

I'm having some inconsistent and troubling issues with lines on my VoIP system being unable to call analog phones on the analog gateway (fast busy).

Here's the confusing part. Some of the lines can call the analog gateway and others cannot. I have several phones where one of the lines on the phone can call the gateway but the other line cannot.

If i swap the lines and make the primary the secondary, then the problem follows the line. Then I took the line that cannot call the gateway and put it on another phone and it work just fine. So i deleted the line from the phone and put it back on, and it was working fine. I removed the line again reset the phone, then put the line back on the phone and once again it was unable to call the gateway. So to eliminate any switch or network issues I took the phone with the line that was unable to call and plugged it into a port where there was a phone that WAS able to call. But it still was going to a fast busy. Then to see if it was a problem with the specific phone I replaced the line with the issue with another line that was working on another phone and I was able to call the gateway with no problem. So this problem seems to be affecting certain lines only when put on specific phones, but other phones with the same line are fine. And the problem will follow the line no matter what button I assign it to on the phone.

I can call the analog gateway from other analog phones on the gateway and I can call it from PSTN lines, the problem only seems to be affecting VoIP phones. This problem is affecting numerous VoIP phones throughout my system. The phones that are working are in the same CSS and same partition as those that are not, so i really do not think it's a config issue. If anyone has any insite that may help me tackle this problem i would really appreciate it.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
AndrewG909 Fri, 02/20/2009 - 08:13

Sorry i forgot to mention the problem is not port specific. THe lines that are having issues cannot call ANY of the ports on the gateway, while the lines that are working can call ALL of the ports on the gateway.

Actions

This Discussion