Scott Fella Fri, 02/20/2009 - 12:21

Well one thing to try id you are not useing option 43 or DNS to help the LAP join the WLC is to place the AP in the VLAN 30 subnet and let the ap join. Then tag the port for vlan 50 and reboot the LAP. That should work for you unless the vlan from the switch the ap is connected to isn't forwarding to the core.

Leo Laohoo Fri, 02/20/2009 - 19:50

Does the AP have an IP Address? If yes, can the AP ping the management interface of the WLC? If yes, then type this command from the AP:


lwapp ap controller ip add


Hope this helps.

captainmajid Sun, 02/22/2009 - 03:31

When we are typing this command on AP it is showing that command is disabled, so how can we enable command writing mode in lightweight AP.


Thanks

Leo Laohoo Sun, 02/22/2009 - 15:10

The command should be enabled in priviledge mode (not in configuration/global).

Scott Fella Sun, 02/22/2009 - 19:16

configure a username and password from the wlc cli:


config ap username password all


config ap username password

captainmajid Mon, 02/23/2009 - 08:50

I have joined the VLAN 50 AP to controller with this command and have connect the wireless client, but the wireless client of VLAN 50 (static IP's)not ping the gateway address i.e. 10.0.50.1, what should I do now ? whereas the wireless clients of VLAN 30 (DHCP based IP's)are working perfectly.


Thanks

Scott Fella Mon, 02/23/2009 - 08:58

Double check that your dhcp scope is active and that the switches are forwarding the vlan 50 to the L3 switch/router. Post your show run-config if you are still having issues.

captainmajid Sun, 02/22/2009 - 22:00

we are typing this command in privilege mode but it is showing the error that command is disabled, so what to do?


Thanks


Tyrone Van Der Haar Mon, 02/23/2009 - 10:38

Have you got the possibility to send a screen dump of the console when the LAP is coming up after a reboot? which method are you using to discover your LAPs?

Leo Laohoo Mon, 02/23/2009 - 13:26

Whoopsie! The command is indeed disable if the IOS you are running is NOT the RCV image. Can you boot into the RCV image and run the command?

captainmajid Tue, 02/24/2009 - 22:43

OK, I have done this, there was some VLAN segmentation problem.


Thanks for your input

captainmajid Tue, 02/24/2009 - 22:42

OK, I have done this, there was some VLAN segmentation problem.


Thanks for your input

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode