7921 can place but not receive calls

Unanswered Question
Feb 20th, 2009
User Badges:

I have a 7921 wireless phone that can send but not receive calls. This only happens in a single location at our facility. The phone works fine in other locations. I'm assuming it is related to the AP in that specific area.


Has anyone seen this before? Is there anything specific I should be looking for in the AP config? We use stand-alone 1200 series AP's.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Fri, 02/20/2009 - 18:49
User Badges:
  • Cisco Employee,

Is this a LWAPP or autonomous AP?

If is LWAPP using the Cisco WLAN Controller, I doubt it is a single AP issue, but more of a routing issue on the wired side.

If it is autonomous, then could be an AP config or switchport config issue.

zebranutz80 Mon, 02/23/2009 - 10:26
User Badges:

This is what I found after further investigation:

1. This in only happening with our 7921 model phones. 7920 wireless phones work fine.

2. If I call the 7921 from a 7920, the 7921 will not ring.

3. If I call the 7920 from a 7921, the 7920 will ring, I can press 'answer' on the 7920, but the 7921 does not receive the 'answer' reply and continues to try and ring the 7920.


Like I said earlier...this only is happening nearby a certain autonomous AP(all of our AP's are autonomous). I am assuming it is either the AP config or Switchport config that the AP is plugged into.

migilles Thu, 03/05/2009 - 17:58
User Badges:
  • Cisco Employee,

If it is only with a certain AP or a certain area, then wouldn't thing it is a switchport config unless there is an ACL blocking traffic in one direction or a routing issue. Ensure you are using the minimum recommend firmware version on your AP, which would be 12.3(8)JEA2 or later. Need this version to better support power save clients.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7921g/6_0/english/deployment/guide/7921dply.pdf

Actions

This Discussion